Funktionell ist das Innovate LM-1 einsatzbereit, aber die vielen Kabel und die 80ies Brotkiste selbst müssen ja irgendwie verstaut werden, zumindest wenn man nicht nur Daten im Leerlauf sammeln will.

Ursprünglich dachte ich mir ich werfe das alles in einen Tankrucksack den ich auf der EVO schon gefahren bin, hab mir also einen passenden QuickLock Tankring für Krümel besorgt. Als ich dann aber mal testweise den Tankrucksack auf den Tank gelegt habe, stellte ich schnell fest das dies zusammen mit den Stummeln auf keinen Fall gehen wird! Meine Arme sind einfach zu Kurz!!1! Mist.

Also doch die Selbstbaulösung. Eine einigermaßen passende Tupperdose fand sich im Werkstattfundus. Dann schnell eine Aluplatte als Basis rausgeschnitten, Adapterplatte für den Tankdeckel gedengelt und alles schön mit Schrauben versehen, Löcher für die ganzen diversen Kabel der Innovate reingebohrt und schon kann man entweder während der Fahrt loggen oder eben auf der Start-Ziel Geraden die Kekse auspacken.. falls es mal wieder länger dauert mit Krümel! ;)

Spaßeshalber hab ich dann natürlich geschaut ob noch alles funktioniert und musste feststellen, Krümel springt einfach so an! Kalt! Wahnsinn, da hat sich das Leerlaufgemischschraube einstellen schon gelohnt! Der IAP war jetzt nur an einem Ansaugkanal angeschlossen, dementsprechend geschwungen haben die Werte. Wenn man in Software hinterher ein wenig glättet geht es aber eigentlich und so nur für die Datenanalyse wäre das vermutlich schon beinahe ausreichend. Ich werde aber mal noch eine Dose dazwischen hängen welche die Schwingungen eventuell Dämpft, war in der SV650 ursprünglich verbaut.

Flattr this!

Jetzt wo ich an Krümel loggen kann wieviel Drehzahl der Motor hat und welches Verbrennungsergebnis hinten raus kommt (AFR/Lambda), hätte ich ja gerne noch einen Anhaltspunkt wieviel Luft vorne reingeht.

Dafür gibt es grundsätzlich zwei Möglichkeiten. Die übliche ist zu schauen wie weit die Drosselklappen geöffnet sind, dafür gibt es an quasi allen Einspritzmotoren einen Poti an der Drosselklappe der dem Steuergerät eine Spannung abhängig von dem Öffnungswinkel mitteilt. Die andere Variante ist den Unterdruck im Ansaugtrakt zu messen und diesen ebenfalls ans Steuergerät über eine Spannung zu melden. Dafür haben Einspritzmotorräder meist einen entsprechenden IAP (Inlet Air Pressure) oder MAP (Manifold Air Pressure) Sensor. Wenn man dann noch die Temperatur der angesaugten Luft kennt (IAT Sensor), kann man sogar die mehr oder weniger exakte Masse an Luft berechnen. Bei moderneren Systemen gibt es dafür dann oft einen Luftmassenmesser der einem das direkt ausgeben kann.

Bei Vergaser betriebenen Motoren gibt es so etwas eher sehr selten, denn die Information wird ja hauptsächlich benutzt um entsprechend die Einspritzung zu regeln. Aber bei einem Vergaser kann niemand was regeln während des Betriebes und der Vergaser reagiert ja eh von alleine auf den Unterdruck bzw. Lastsituation des Motors. Es gibt aber durchaus Motorräder wo die Zündung abhängig von der Drosselklappenstellung oder dem Ansaugunterdruck geregelt wird.

Krümel hat nichts davon, bzw. hatte nichts davon. Nach dem spielen mit dem Innovate LM-1 und der Ignitech TCIP4 Zündung viel mir auf das beide etwas mit so einem Lastzustand anfangen können. Auch hatte ich noch von dem Kabelbaumtausch an der SV650 vor vielen Jahren (Teil 1, 2 und 3) zwei IAP Sensoren rumfliegen die man zum messen des Unterdrucks benutzen kann.

Die Sensoren haben drei Pins, einen für Masse, einen für 5V und einen für die Spannung über die der Unterdruck angeben wird. Die liegt also zwischen 0 und 5V. Ich hab so einen Sensor dann mal an einen Arduino angeschlossen und mit ein bisschen Mathe seine Kennlinie raus gerechnet welche ich leider nicht vorliegen habe. Die Werte im Werkstatthandbuch sind nur so minder hilfreich. Am Ende malte mir der Arduino schön den lokalen Luftdruck. Ob meine Rechnung komplett richtig ist und meine Kennlinie aber jetzt exakt hinhaut.. ehrlich gesagt, keine Ahnung! :)

Nachdem ich dann entsprechende Stecker die an den Sensor passen besorgt hatte, konnte ich dazu über gehen das ganze ans Motorrad zu bringen. Dafür hab ich entsprechend 5V aus der TCIP4 für den Sensor angezapft und dann zwei Adapterkabel gebaut. Ich kann jetzt entweder die Sensordaten zur LM-1 rausführen oder als Input für die TCIP4 nutzen.

Damit kann die LM-1 nun nicht nur eine Kurve der AFR abhängig zur Drehzahl, sondern auch noch den Unterdruck abhängig zur Drehzahl loggen. Ich bin gespannt was das so ergibt.

Hier sieht man noch die Volt die aus dem Sensor kommen.
Hier dann in mbar umgerechnet.

In der TCIP4 Zündung kann man dann so lustige Sachen machen wie die Zündkurve abhängig vom Unterdruck abändern. Ob das Sinn macht und ob ich das überhaupt ausprobieren will.. keine Ahnung. Aber ich könnte jetzt. :)

Die Software für die TCIP4 zeigt das ganze in kPa an.

Zum vollkommenem Glück fehlen jetzt aber noch ein paar Dinge. Erstens muss ich den Sensor noch pneumatisch am Motor anschliessen. Dazu werde ich vermutlich die Unterdurckanschlüsse, die man sonst zum Vergaser Synchronisieren benutzt, verwenden. Hier muss ich mir eventuell noch kleine Anschlussnippel drehen oder besorgen. Bisschen unklar ist auch noch ob ich den Sensor nur an einem Ansaugrohr anschliesse oder ob ich das an beiden mache und diese per T-Stück verbinde oder gar irgendwie einen Behälter dazwischen schalten der den schwankenden Unterdruck dämpft. Das ist Ziel weiterer Tests.

Dann steht auf dem Plan das ganze mal mit Last zu probieren und dazu die LM-1 aufs Motorrad zu schnallen. Dafür bekomme ich hoffentlich demnächst einen auf Krümel passenden SW-Motech Quicklock Tankring und dann kann ich meinen alten Tankrucksack mit dem Technikgeraffel vollstopfen und damit mal über das Werkstattgelände bollern. :)

Flattr this!

Das letzte mal als ich hier etwas ins Blog schrieb war die Welt noch eine andere, inzwischen sitzen alle die können und Glück haben im Home-Office und betreuen ihre Kinder, treffen ihre Freunde per Videochat und lassen sich die Decke auf den Kopf fallen.

Mit Motorrad auf der Rennstrecke fahren ist gerade nichts, die Saison ist auf unbestimmte Zeit verschoben. Es nervt, tierisch. Aber ich beschwere mich nicht, hier in meiner privilegierten Situation, für die ich nicht viel mehr tat als Kind meiner Eltern zu sein. Es wäre vermessen.

Zu viert in unserer Wohnung aufeinander ist anstrengend, der Alltag mit Home-Office, Betreuung des Schuldkindes, Beschäftung des Kindergartenkindes und dem restlichen Alltag durchaus belastend. Als Freiraum kann ich aber in die Werkstatt, wenn auch gefühlt seltener als sonst. Stellt sich raus, so richtig produktiv bin ich dort auch nicht. Auf einmal ist der Zeitdruck zum Shakedown weg, die Zukunft ungewiss. Irgendwie komisch.

Von daher Wurschtel ich mich in den letzten Wochen von einer Kleinigkeit zur Nächsten. Dementsprechend bekomme ich irgendwie auch gerade keinen kohärenten Blogpost zusammen.

Dinge die ich aber geschafft habe waren zB. das Messen des Lambdawertes an Krümel. Dazu bin ich das erste Mal mit dem 620 Motor über das Werkstattgelände gebollert um den Motor warm zu fahren. Herrlich und so ein 620 hat nach so langer Pause gut Punch. Gefühlt lief der Motor auch schon besser als der 600er.

Für das Messen habe ich ein altes Innovate LM-1 inkl. Sensor Eingangsbox und Breitbandsonde. Damit ist es möglich den AFR-Wert über die Sonde, die Drehzahl und alle möglichen anderen 5V Sensoren zu loggen und später auszulesen. Das Gerät versprüht den Charme der 90iger, so mit riesigen DIN-Streckern, elegantem Videorecorder-Design. Very Old-School. Aber das Gerät tut was es soll und man kann sich über eine serielle Verbindung sogar die Messdaten live auf dem Computer anzeigen lassen.

Ich kann aber nur im Leerlauf messen, also ohne Last. Für alles andere muss ich erst noch das LM-1 irgendwie aufs Motorrad schnallen. Das war eigentlich für den Shakedown gedacht der ja nun unklar verschoben ist. Ich denke ich werd aber mal über das Werkstattgelänge bollern um zu gucken was sich da entwickelt. Aber im Leerlauf zeigte sich dann schon dass bei Leerlaufdrehzahl der stehende Zylinder vollkommen mager lief. AFR von über 20! (bei den ersten Messungen war die Drehzahl noch falsch, 4000 RPM sind also nur so 1000 RPM)

Der liegende Zylinder hingegen war akzeptabel, mit einem AFR zwischen 13 und 14 denke ich ganz okay. Bei Drehzahl geht er dann runter auf ca. 11, was denke ich im Rahmen ist. Wie das unter Last aussieht bleibt abzuwarten.

Das komische an der Geschichte: Beide Vergaser hatten eine komplett identisch eingestellte Lerrlaufgemischschraube! Nachdem ich dann noch die Sache mit der Drehzahl gefixt hatte und das Laptop für Live-Daten am Motorrad angeschlossen habe, konnte ich mal die Leerlaufgemischschraube für den stehenden Zylinder ein bisschen gröber verstellen und siehe da, wenn ich so bei 3-4 Umdrehungen raus angegelangt bin, dann passt das Gemisch auch so langsam und auch die Drehzahl stieg auf einmal von gerade so 1000 RPM auf irgendwas zwischen 12-1500 RPM an. Der Motor läuft also schon mal deutlich runder, vermutlich weil der stehende Zylinder jetzt auch wirklich Arbeit verrichten kann. Ein AFR von 15-16 ist zumindest schon mal besser und nicht mehr komplett zu mager.

Aber wie gesagt, das sind alles Werte im Stand und die sind vermutlich nicht wirklich Aussagekräftig. Ich muss mich auch noch belesen was denn so für ein AFR für den Leerlauf einzustellen ist. Da fehlen mir komplett die Erfahrungswerte. Was ich noch vor habe ist einen IAP Sensor aus einer SV650 den ich noch rumliegen habe an das LM-1 anzuschliessen und damit die Unterdruckwerte im Ansaugrohr mit zu loggen. Mehr so ne Spielerei als wirklich nötig.

Allerdings macht mich das mit den komplett anders eingestellten Leerlaufgemischschrauben stutzig und so überlege ich ob ich die Vergaser nicht doch mal zerlege und komplett überhole. Unentschlossen ich bin..

Fürs Auge gab es auch ein bisschen was, schöne aus dem Vollen gefräßte Achsplatten von used-italian-parts. Sind Matze wirklich sehr schön gelungen!

Flattr this!

Während ich weiterhin auf die Lackteile warte und leider vom Lackierer weiter vertröstet werde, habe ich mich erstmal dem Ritzel und der Fußraste gewidmet. Beim Sturz war irgendwie der Fersenschützer auf der linken Seite arg geknickt worden und die eine Befestigungsöse hat es gehimmelt.

Ich hatte dies zum Anlass genommen mir doch mal Fersenschützer aus Carbon zu kaufen und hatte relativ günstig ein Paar über Kleinanzeigen ergattert. Beim versuch selbige anzubauen musste ich aber feststellen das dort wohl schon mal jemand mit Kleber am Werke war, weil das eine Halteohr wohl schon mal abgeknickt war. Generell machten diese Teile nicht den Eindruck als wenn sie wirklich praktikabel wären und bei nur leicht erhöhtem Druck mit dem Stiefel brechen würden.

Es bröselt vor sich hin

Ich hab dann den Verkäufer bezüglich der geklebten Stelle befragt und zu meiner Überraschung und Freude hat er sich sofort entschuldigt, er hat die auch nur verkauft weil sie an einem Paar Fußrasten dran waren die er gekauft hatte und sie selbst nicht brauchte. Er hat mir dann mein Geld zurück geschickt und es entspann sich noch ein netter Chat über Mopeds und Erfahrungen mit Käufern/Verkäufern auf den Kleinanzeigen.

Nun stand ich aber wieder da ohne Fersenschützer. In der Sturzkiste befand sich leider auch nur ein zweiter für die rechte Seite. Aber wozu hat man Alublech, Stichsäge und Feile? Kurzerhand hab ich was ausgesägt, gebogen, gebohrt und gefeilt und mir schlicht einen eigenen und sehr stabilen Fersenschutz hergestellt. Ich muss sagen, der ist deutlich besser geworden als ich es mir erhofft hatte!

Dann gab es noch einen Schutz fürs Motorgehäuse im Ritzelkasten. Dieser soll verhindern das wenn die Kette doch mal reissen sollte, sie im Gehäuse einschlägt und dort keine Gefangenen macht.

Gab es auch von jemanden auf Kleinanzeigen der die Dinger aus Edelstahlblech auslasert. Hinbiegen muss man sich die dann aber selbst. Gut, das ausschneiden hätte man vielleicht auch selbst hinbekommen können, aber das abmessen hätte deutlich Zeit gekostet und Edelstahl ist ein A-Loch.

An Krümel war das hinbiegen eine Sache von 15 Minuten, beim Admiral musste doch öfter die Flex ran um entsprechende Anpassungen vorzunehmen.

Vor der endgültigen Montage am Admiral war dann noch ein bisschen sauber machen im Ritzelkasten angesagt und nach wiedermal erfolglosem ausprobieren die Schaltung doch per Gestänge statt Direktschalthebel zu realisieren (es passt einfach nicht mit dem Bursig) konnte ich alles Endmontieren. Damit ist der Bereich am Admiral dann fertig.

Flattr this!

Aktuell komme ich irgendwie nur in kleinen Schritten voran. Leider mussten die Lackteile vom Admiral noch mal zum Lackierer, die Farbunterschiede waren dann doch irgendwie nicht annehmbar. Das hat leider zur Folge das ich mit dem neu bauen des Verkleidungshalters an der Front nicht weiter komme.

Stattdessen ist aber der Krümmer fertig repariert, Rene von Rasch Moto hat mir den Riss zugeschweißt, er meinte ganz richtig zu mir das der Riss sehr wahrscheinlich nicht initial von dem Sturz gekommen ist, sondern sich schon eine Weile reinvibriert hat. Der Sturz hat das ganze dann quasi nur wirklich sichtbar gemacht. Das ursächliche Problem wird gewesen sein, das der Endtopf keinen eigenen Halter hatte sondern nur auf dem Krümmer steckte. Also hab ich jetzt mal einen Halter für den ESD gebaut welcher am Motorgehäuse befestigt ist. Gebaut ist er aus einer Edelstahlhälse, ein bisschen Edelstahlstab und einem Stück Edelstahlblech. Eine gute Gelegenheit mal wieder ein bisschen Schweißen zu üben. Das Ergebnis hält, ist aber nicht im eigentlichen Sinne als schön zu bezeichnen.

An Krümel waren noch ein paar Servicearbeiten fällig. Das alter der Zahnriemen war unklar, deswegen gab es dort neue. Danach konnte ich auch die schwarz mit Plasti-Dip lackierten Zahnriemenabdeckungen montieren. Auch gab es einen neuen Luftfilter von BMC, der alte war doch schon ein wenig eingesifft. Neue Zündkerzen gibt es auch noch, aber die kommen nach dem ersten Start im Frühling erst rein.

Ansonsten gab es noch einen Krümel Aufkleber aufs Heck und eine kleine Halteplatte für das Shift-Light.

Mit Krümel bin ich quasi mit der Todo durch, beim Admiral steht noch die Kontrolle des Ventilspiels und eigentlich der Einbau von MBP Halbringen auf der Liste. Ganz oben in der Priorität steht aber nach wie vor Verkleidungshalter mit dem ich eigentlich schon fertig sein wollte. :-/

Flattr this!

Die Punkte auf der ToDo für Krümel werden langsam übersichtlich. Als einen wichtigen Punkt hatte ich noch das Kabel der LiMa verlängert, welches zu kurz war um es am Gleichrichter anzuschliessen, da der LiMa-Deckel ja von der 749 stammt.

Dann habe ich noch den passenden Pin für das Shift-Light an der TCIP4 verkabelt und entsprechend vorne ins Cockpit gelegt. Als Shift-Light wird ein altes LED Rücklicht aus Axels 900 Supersport herhalten. Als Halter muss ich noch etwas basteln.

Viel mehr ist dann auch erstmal nicht zu tun, jedenfalls was man so bei der kalten Witterung tun kann. Denn neben noch ein paar einfachen Punkten wie Zahnriemen- und Luftfilterwechsel und einem eventuellem Gabelservice, steht noch ein großer Punkt auf der To-Do: Vergaser einstellen.

Dazu wird dann ein LM-1 von Innovate nebst Lambdasonde angeschlossen welches Datalogging von AFR und RPM durchführen kann und danach entsprechend eingestellt. Aber das wird in den späten Frühling verschoben und eventuell wird mit dem LM-1 auch mal ein zwei Runden auf der Renne aufgezeichnet.

Jetzt aber musste Krümel erst mal die Bühne für den Admiral frei machen, denn der ist ja nach wie vor out of service nach unserem Crash und die länge der To-Do entsprechend lang.

Flattr this!

Die Familie war zum Pfefferkuchenhaus basteln ausgeflogen, für mich der Tag komplett in der Werkstatt verplant. Heute auf dem Programm: Stutzen für die Lambdasonden in den Krümmer von Krümel schweißen. Oder so.

Vor ein paar Tagen schon habe ich dazu Löcher an den entsprechenden Stellen am Krümmer gebohrt und musste leider feststellen das mein größter Bohrer gerade so das Maß der Lambdasonde erreicht und der Stufenbohrer stiess beim nächst größeren Durchmesser auf der Gegenseite des Rohres an. Mist.

Um aber den Stutzen genau zentriert anschweißen zu können. habe ich mir eine Zentrierhilfe aus einem Stück Alu-Rundmaterial, welches als Rest noch rumlag, gedreht. Diese imitiert quasi den späteren Sensor in seiner Form und kann in den anzuschweißenden Stutzen eingedreht werden. Habe das erste Mal eine Gewinde auf der Drehbank geschnitten. War doch relativ schwierig, aber am Ende hat es gepasst!

Heute habe ich mich also daran gemacht das ganze zu verschweißen. Dazu die Zentrierhilfe in den Stutzen drehen und dann den Stutzen am Krümmer anheften. Hat auch erstmal ganz gut geklappt. Aber dann muss man halt den Rest noch verschweißen und da hab ich wieder gemerkt wie schlecht ich das Schweißen immer noch kann. :(

Das schwierigste war, sich das Werkstück, in dem Fall den Krümmer, irgendwie in eine Position zu drehen wo man überhaupt vernünftig zum schweißen kommt und vor allem dann noch das Schweißbad auch sieht. Oft dreht man sich das so hin wie es passen sollte, dann setzt man den Schweißhelm auf und dann ist was im Weg, man sieht das Bad trotz Brille doch nicht vernünftig und dann wird es wieder Murks. F**K!

Am Ende habe ich echt verdammt viele Stunden gebraucht um die zwei Stutzen anzuschweißen, einfach weil ich dann wieder den Murks mit dem Schleifer wegmachen oder überschleifen musste und von vorne anfangen. Zumindest den stehenden Krümmer hab ich dann auch mal mit Bremsenreiniger auf Dichtheit geprüft und durfte gleich noch an zwei Stellen nacharbeiten. Ob der liegende dicht ist.. keine Ahnung, aber um das zu testen müsste ich das komplette Rohr fluten. Es ist ein Elend mit dem Schweißen und es nervt mich tierisch das ich dies nicht besser hinbekomme!

Zu allem Überfluss stellte ich dann nach dem anbauen der Krümmer am Motorrad fest das a) die Sonde am liegenden ein bisschen zu steil stehen wird und nur gerade so einszuschrauben geht und b) die Löcher sich durch die Hitze verformt haben und der Sensor gar nicht mehr rein passt. Da muss ich jetzt also demnächst mit dem Fräßkopf das Loch noch mal aufweiten ohne das Gewinde zu versauen.. toll.

Bin mir nicht ganz sich ob der Tag in der Werkstatt ein Win oder ein Fail war. Falls wer dieses Handwerk versteht und Lust hat mir seine praktischen Erfahrungen persönlich zu vermitteln, ich wäre dankbar!

PS: Einmal mit dem Fräßer die Löcher etwas aufgeweitet, schon passt die Sonde!

Flattr this!

Nachdem der Motor endlich zu wahr, machte ich mich daran die Verkabelung der Ignitech TCIP4 vorzunehmen. Das ganze war dank passendem Kabel für den Pickup und Schaltplan nicht weiter schwierig und an einem Nachmittag erledigt. Es konnte dann also der erste Startversuch unternommen werden. Passendes Mapping auf die Box gespielt und Druck auf den Starter mit Bremsenreiniger in die Trichter. Wollte nicht, also mal die Spulen vertauscht weil eventuell die Kabel vertauscht waren. Wieder Starter und Bremsenreiniger, nada. Komisch.

Also mal schauen ob ein Funke da ist. Kerze raus, funke da. Hmm. Wieder probiert, Fehler vom Pickup in der Software. Nochmal Kerzenstecker runter, andere Kerze reingesteckt und geschaut ob Funke da ist. Kein Funke!? Viel probiert, am Ende war Funke da wenn die Kerzen aus dem Motor raus waren und er damit keine Kompression hatte, sobald er gegen die Kompression arbeiten musste war wieder kein Funke da und der Fehler in der Software.

So richtig verstanden haben wir das nicht, zwischendrin ging dann die Batterie flöten und irgendwann beim X-ten Versuch gab es ein sehr sehr unschönes Geräusch aus dem Motor und er klang danach beim Startversuch eher unschön. Kacke!!!1!

Nicht nur das der ganze Mist nicht laufen wollte, jetzt hatte ich auch noch was kaputt gemacht. Beim mit der Hand durchdrehen klang es als ob der Startermotor immer mit lief. Nach dem demontieren des LiMa Deckels zeigte sich auch das Elend. Der Freilauf steckte fest, das Freilaufzahnrad trieb immer den Starter mit an. Die Demontage des Schwungrades und des Freilaufes waren dann eher aufwändig, weil sich das ja alles komplett verbunden hatte. Mit einigen Abziehern und ein bisschen Gewalt habe ich dann den ganzen Kram aus dem Motor bekommen und auch in Einzelteile zerlegen können. Sowohl das Freilaufzahnrad, die Freilaufkupplung und der Flansch in dem selbige läuft waren spätestens dann total im Eimer. Man sieht aber vor allem auf dem Freilaufzahnrad das da irgendwas schief gegangen ist.

Ich hab dann lange gegrübelt ob ich das ganze falsch zusammen gebaut habe, es liess sich aber beim besten Willen kein Fehler feststellen. Dann hab ich Ersatzteilenummer gewälzt ob eventuell die Teile aus dem 749 Motor nicht mit dem 620 Motor kompatibel sind. Es stellte sich aber raus das dort alles identisch ist, so wie ich es vor dem Zusammenbau auch schon festgestellt hatte. Dann hatte ich noch das Schwungrad des 848 Motors in Verdacht, aber die Schwugrad-Innereien die auch im 749 und 620 Motor sind, werden im 796 Motor mit exakt dem Schwungrad aus der 848 gefahren. Auch ist es von den entscheidenden Abmessungen zum Schwungrad des 749 identlisch. Das passt also alles zusammen.

Meine Vermutung ist, dass der Freilauf schon im 749 Motor durch den Kurbelwellenlagerschaden was abbekommen hat und die vielen Startverusche unsererseits dann im 620 Motor nicht überlebt hat. Ich habe mir dann einen gebrauchten Freilauf aus einer 796 inkl. Schwungrad und allem für sehr wenig Geld geschossen und diesen eingebaut. Wenn der wieder kaputt geht, dann weiss ich auch nicht. Um sicher zu gehen das der Motor sonst vom Zündtiming korrekt ist, hab ich noch mal die Zündzeiten mit der Gradscheibe und den Werten im Mapping abgeglichen, auch dort alles passend.

Inzwischen bin ich aber auch schlauer warum der Motor nicht ansprang. Ignitech verkauft tatsächlich verschiedene TCIP4 Boxen. Diese sind grundsätzlich identisch, sind aber je nach Zündsystem des Motorrades in welchem sie benutzt werden sollen leicht unterschiedlich. So funktioniert zB. die TCIP4 für Ducati Vergaser-Pickup nicht am Ducati 48-2 FI Pickup der Einspritzmotoren! Auch TCIP4 Boxen für andere Motorräder funktionieren nicht bei Ducati und andersrum. Es ist also mit nichten so das die Box total generisch ist, sondern sie muss zum Pickup passen den man benutzt.

Meine gebrauchte Box passte eben nicht zu dem 48-2 Pickup des 620 Motors und damit war ein starten unmöglich. Mir blieb nichts anderes übrig als in den sauren Apfel zu beissen und eine andere TCIP4 Einheit zu kaufen. Hätte man vorher wissen sollen und hinterher ist man immer schlauer.

Heute hab ich dann die TCIP4 Boxen getauscht und dann kam der große Moment, der Druck auf den Starter. Natürlich wollte Krümel erst nicht, brauchte auch Choke und die Vergaser mussten sich erst mit Sprit füllen. Aber man merke da war Leben drin und dann sprang er auch nach dem dritten Versuch ohne Probleme an. Qualmte wie verrückt seine beölten Krümmer sauber und klang fröhlich, frisch und frei. Ich kann euch sagen, das war schon eine ordentliche Erleichterung!

Natürlich passt das Vergaser Setting noch nicht wirklich, jetzt zum Beispiel liefen die beiden Zylinder deutlich zu mager. Um das abzustimmen kommen in den Krümmer aber noch Anschlüsse für eine Lambdasonde rein und dann schauen wir mal was die Werte so sagen. Das wird noch spannend!

Flattr this!

Finally! Ich konnte heute endlich das fehlende Puzzlestück fertig stellen um den 620 Motor in Krümel endlich zu schliessen. Was fehlte war der Kupplungsdeckel. Der Motor hatte ja in seinem Spenderfahrzeug ein wenig Bodenkontakt und der Kupplungsdeckel wurde dabei arg über den Asphalt geschliffen (kenn ich irgendwoher..). Dabei kam es zu einem kleine Riss im Deckel durch den dann Öl ausläuft, denn wir haben es hier zwar mit einer Ducati zu tun, aber leider bzw. glücklicherweise hat Krümel eine Nasskupplung!

Schon ein wenig malträtiert, frisch mit der Flex den Riss sichtbar gemacht.

Einen neuen Deckel zu kaufen wäre relativ einfach möglich gewesen oder einfach den vom 600er Motor benutzen. Aber irgendwie wollte ich versuchen den Deckel zu retten. Gestern habe ich dann erfolglos versucht den Deckel zu löten. Ich hatte mal irgendwann ein bisschen Aluminium Weichlot gekauft mit dem das eigentlich gehen sollte. Das Problem war nur, ich hab den Deckel nicht auf die entsprechende Temperatur bekommen und eventuell war die im Deckel benutzte Aluminiumlegierung auch nicht hilfreich. Das Lot schmolz zwar, verband sich aber nicht mit dem Deckel und man konnte es hinterher einfach wieder abmachen.

Heute dann habe ich das WIG-Schweißgerät auf AC gestellt und es damit versucht. War auch nicht so einfach! Ein sauberes gerades Blech schweißen ist das eine, so einen dicken Deckel was anderes. Es gab einige Fehlversuche und lautes Fluchen, aber am Ende habe ich triumphiert! Es ist nicht besonders schön geworden, aber es ist dicht! Der Test mit Bremsenreiniger und Feuerzeug brachte keine Flamme mehr hervor, vorher gab es da immer einen prima Kerzenersatz!

Nicht schön, nicht selten, aber dicht!

Den Lack hat es beim Lötversuch schon abgefackelt, über die Blöbbel könnte ich noch weiter drüber schleifen.. aber alles egal, denn auch für den Kupplungsdeckel konnte ich für sehr wenig Geld ein bisschen schützendes Carbon ersteigern und schon sieht man von all dem nichts mehr! :D (ich kleb den Deckel natürlich erst drauf wenn der Motor mal gelaufen ist.. nicht das doch undicht ist.)

Bling!

Beflügelt von diesem Erfolg hab ich dann gleich weiter gemacht und alles wieder zusammen gebaut was noch fehlt, so das jetzt eigentlich nur noch Öl einfüllen und die Adapterkabel für die TCIP4 Zündeinheit zu crimpen sind. Dann kann ich beinahe schon einen Startversuch wagen!

Flattr this!

Am 620 Motor für Krümel gab es keinen LiMa Deckel. Kein Problem, dachte ich, wird sich schon gebraucht irgendwo finden. Aber Pustekuchen! LiMa Deckel für die luftgekühlten 2-Ventiler mit Pick-Up Eingang im Deckel sind entweder total selten oder unverschämt teuer! Die Gründe sind mir nicht so ganz klar, die Motoren gab es ja nun eigentlich nicht wirklich selten. Deckel von den wassergekühlten Motoren gibt es jedoch wie Sand am Meer.

So einen hatte ich auch noch von dem 749 Motor rumliegen. Die Wasserpumpe brauche ich beim luftgekühlten Motor natürlich nicht. Aber der Deckel passt problemlos und so kam die Idee auf, wieso nicht einfach die Wasserpumpe ausbauen und stilllegen? Als erstes habe ich mal das kleine Kugellager für den Kurbelwellenstumpf im Deckel gegen ein Neues ersetzt. Das alte Lager hatte sich auf Grund des Kurbelwellenlagerschadens komplett zerlegt und kam mir bei der Demontage des 749 Motor in Einzelteilen entgegen. Um das Loch, wo sonst die Welle des Pumpenrades durch verläuft, zu schliessen sollte eine einfacher Stopfen ausreichen. Die beiden Flansche für Ein- und Ausgang des Kühlmittels sollten verschraubt sein und diese wollte ich durch entsprechende Stopfen mit Gewinde ersetzen.

Für den Wellendurchgang hab dann einen Stopfen mit einer Nut für einen O-Ring gedreht und ihn auch noch mit Gehäusedichtmasse eingeklebt. Die Hülse wird mit den Schrauben am Platz gehalten, die sonst die Wellendichtung fixieren. Schon dort sollte jetzt eigentlich kein Öl mehr durch kommen.

Leider stellte sich dann heraus das sich die Kühlmittelflansche nicht aus dem Deckel drehen liessen. Klar sind die eingeklebt, aber auch alles heiss machen half nichts. Die Dinger waren komplett festkorrodiert. Selbst ein Loch durch bohren um mit mehr Hebel arbeiten zu können, brachte keinen Erfolg. Mit blieb als Lösung des Problems dann nur übrig die Stutzen einigermaßen bündig abzusägen, was auch nicht so einfach war weil man nicht wirklich gut mit der Flex oder sonstiger Säge dran kommt. Die abgesägten Stutzen habe ich dann mit gedrehten Stopfen und Dichtmasse verschlossen.

Aufwändig war dann noch der äussere Deckel als Ersatz für den Pumpendeckel. Die Form war schnell vom Originaldeckel auf ein Stück Alublech abgepaust, aber das Ausschneiden und Feilen, um die passende Form zu erhalten, war dann doch recht umfangreich. Den Deckel habe ich jetzt erst mal nur aufgeschraubt und nicht mit Dichtung verbaut, damit ich nach dem ersten Motorlauf erst mal dahinter schauen kann ob alles dicht ist.

Für wenig Geld konnte dann noch einen WaPu Schutzdeckel aus Carbon ersteigern, welches es lustigerweise auch nur für die WaPu Variante des Deckels gibt, nicht aber für die Luftgekühlten! Ich brauche auf jeden Fall noch einen Namen für den Stil des Gesamtkunstwerkes, irgendwas zwischen DIY Red-Neck und Rizoma Bling-Style.

Jetzt muss noch das Kabel der Lichtmaschine verlängert oder der Gleichrichter anders angebracht werden. Den Pick-Up habe ich schon eingebaut und den Abstand zum Zahnrad der Nebenwelle überprüft, passt! Damit ist die LiMa Seite des Motors fertig.

Flattr this!