Zündung mit Umwegen

Nachdem der Motor endlich zu wahr, machte ich mich daran die Verkabelung der Ignitech TCIP4 vorzunehmen. Das ganze war dank passendem Kabel für den Pickup und Schaltplan nicht weiter schwierig und an einem Nachmittag erledigt. Es konnte dann also der erste Startversuch unternommen werden. Passendes Mapping auf die Box gespielt und Druck auf den Starter mit Bremsenreiniger in die Trichter. Wollte nicht, also mal die Spulen vertauscht weil eventuell die Kabel vertauscht waren. Wieder Starter und Bremsenreiniger, nada. Komisch.

Also mal schauen ob ein Funke da ist. Kerze raus, funke da. Hmm. Wieder probiert, Fehler vom Pickup in der Software. Nochmal Kerzenstecker runter, andere Kerze reingesteckt und geschaut ob Funke da ist. Kein Funke!? Viel probiert, am Ende war Funke da wenn die Kerzen aus dem Motor raus waren und er damit keine Kompression hatte, sobald er gegen die Kompression arbeiten musste war wieder kein Funke da und der Fehler in der Software.

So richtig verstanden haben wir das nicht, zwischendrin ging dann die Batterie flöten und irgendwann beim X-ten Versuch gab es ein sehr sehr unschönes Geräusch aus dem Motor und er klang danach beim Startversuch eher unschön. Kacke!!!1!

Nicht nur das der ganze Mist nicht laufen wollte, jetzt hatte ich auch noch was kaputt gemacht. Beim mit der Hand durchdrehen klang es als ob der Startermotor immer mit lief. Nach dem demontieren des LiMa Deckels zeigte sich auch das Elend. Der Freilauf steckte fest, das Freilaufzahnrad trieb immer den Starter mit an. Die Demontage des Schwungrades und des Freilaufes waren dann eher aufwändig, weil sich das ja alles komplett verbunden hatte. Mit einigen Abziehern und ein bisschen Gewalt habe ich dann den ganzen Kram aus dem Motor bekommen und auch in Einzelteile zerlegen können. Sowohl das Freilaufzahnrad, die Freilaufkupplung und der Flansch in dem selbige läuft waren spätestens dann total im Eimer. Man sieht aber vor allem auf dem Freilaufzahnrad das da irgendwas schief gegangen ist.

Ich hab dann lange gegrübelt ob ich das ganze falsch zusammen gebaut habe, es liess sich aber beim besten Willen kein Fehler feststellen. Dann hab ich Ersatzteilenummer gewälzt ob eventuell die Teile aus dem 749 Motor nicht mit dem 620 Motor kompatibel sind. Es stellte sich aber raus das dort alles identisch ist, so wie ich es vor dem Zusammenbau auch schon festgestellt hatte. Dann hatte ich noch das Schwungrad des 848 Motors in Verdacht, aber die Schwugrad-Innereien die auch im 749 und 620 Motor sind, werden im 796 Motor mit exakt dem Schwungrad aus der 848 gefahren. Auch ist es von den entscheidenden Abmessungen zum Schwungrad des 749 identlisch. Das passt also alles zusammen.

Meine Vermutung ist, dass der Freilauf schon im 749 Motor durch den Kurbelwellenlagerschaden was abbekommen hat und die vielen Startverusche unsererseits dann im 620 Motor nicht überlebt hat. Ich habe mir dann einen gebrauchten Freilauf aus einer 796 inkl. Schwungrad und allem für sehr wenig Geld geschossen und diesen eingebaut. Wenn der wieder kaputt geht, dann weiss ich auch nicht. Um sicher zu gehen das der Motor sonst vom Zündtiming korrekt ist, hab ich noch mal die Zündzeiten mit der Gradscheibe und den Werten im Mapping abgeglichen, auch dort alles passend.

Inzwischen bin ich aber auch schlauer warum der Motor nicht ansprang. Ignitech verkauft tatsächlich verschiedene TCIP4 Boxen. Diese sind grundsätzlich identisch, sind aber je nach Zündsystem des Motorrades in welchem sie benutzt werden sollen leicht unterschiedlich. So funktioniert zB. die TCIP4 für Ducati Vergaser-Pickup nicht am Ducati 48-2 FI Pickup der Einspritzmotoren! Auch TCIP4 Boxen für andere Motorräder funktionieren nicht bei Ducati und andersrum. Es ist also mit nichten so das die Box total generisch ist, sondern sie muss zum Pickup passen den man benutzt.

Meine gebrauchte Box passte eben nicht zu dem 48-2 Pickup des 620 Motors und damit war ein starten unmöglich. Mir blieb nichts anderes übrig als in den sauren Apfel zu beissen und eine andere TCIP4 Einheit zu kaufen. Hätte man vorher wissen sollen und hinterher ist man immer schlauer.

Heute hab ich dann die TCIP4 Boxen getauscht und dann kam der große Moment, der Druck auf den Starter. Natürlich wollte Krümel erst nicht, brauchte auch Choke und die Vergaser mussten sich erst mit Sprit füllen. Aber man merke da war Leben drin und dann sprang er auch nach dem dritten Versuch ohne Probleme an. Qualmte wie verrückt seine beölten Krümmer sauber und klang fröhlich, frisch und frei. Ich kann euch sagen, das war schon eine ordentliche Erleichterung!

Natürlich passt das Vergaser Setting noch nicht wirklich, jetzt zum Beispiel liefen die beiden Zylinder deutlich zu mager. Um das abzustimmen kommen in den Krümmer aber noch Anschlüsse für eine Lambdasonde rein und dann schauen wir mal was die Werte so sagen. Das wird noch spannend!

Flattr this!

You may also like...

Comments are closed.