Der alte Verkleidungshalter ist beim Crash leider komplett verbogen und ist auch nicht mehr wirklich richtbar. Die einzige Chance war jetzt also zumindest den Batteriekasten zu retten und dort ein neues Geweih anzuschweißen. Selbiges habe ich mir wieder gebraucht organisiert, brauchte ich alleine schon eines um wieder passende Löcher in die neue mittlere Verkleidung bohren zu können die zum Lackierer ging.

Vom neu erstandenen Geweih wurde wieder, wie damals, der Träger zum Lenkkopfrohr abgeschnitten und das Rohr sollte jetzt mit dem alten Batteriekasten verschweißt werden. Leider stellte sich dabei raus das der Batteriekasten auch nicht mehr 100% gerade ist und das die 900SS Verkleidungsträger auch alle kleine Unikate zu sein scheinen. Ich hab viel hin und her geschoben und gemessen, ausgerichtet und getan, bis ich endlich das Schweißgerät in die Hand genommen habe. Das ganze wollte ich mit einer kleinen Platte zusammen bringen. Aber, wie schon beim letzten Mal, war es super schwierig zwischen den ganzen Rohren irgendwie sauber an die zu schweißenden Stellen zu kommen.

Ich hab das ganze dann eher schlecht als recht zusammen gebraten, hab zum Glück kein Bild davon gemacht… aber halten tut es! Ärgerlich war, das scheinbar alles ausrichten und messen nichts geholfen hat und die Verkleidung eben nun doch nicht wirklich 100%ig sitzt. Vollfrust!

Mein Plan ist jetzt noch ein wenig auf die guten alten russischen Langlöcher beim ausrichten zu setzen. Der langfristige Plan ist sowieso einen komplett ausgeschlankten Verkleidungshalter aus Alu zu bauen. Aber das wird bestimmt auch nicht so einfach wie ich mir das gerade so vorstelle, Alu schweißen ist noch mal schwieriger und mein bisherigen Versuche waren auch eher so lala.

Von der Seite sieht man die nicht genaue Ausrichtung natürlich nicht, von vorne ein wenig, vermutlich sieht man sie eh nicht wenn man es nicht weiss. Aber ich sehe es halt. Genauso wie ich bei der letztens vom Lackierer abgeholten Verkleidung sehe, dass die neu lackierten Teile einen leichten Grünstich haben. Auf Bildern sieht man es nicht und wenn man es nicht weiss, eventuell auch nicht. Da muss ich mit meinem Lackierer des Vertrauens noch mal sprechen, was wir da machen. Aber das Heck mit der Nummerntafel hat er super hinbekommen, man sieht nichts mehr vom Sturzschaden.

Den gerissenen Krümmer hatte ich auch überlegt selbst zu schweißen, aber bei meinen gefühlt immer schlechter werdenden Schweißkünsten hab ich mich entschieden selbigen jemandem vorbei zu bringen der so was kann. Das wird aber erst in ein paar Wochen fertig sein.

Flattr this!

Die Familie war zum Pfefferkuchenhaus basteln ausgeflogen, für mich der Tag komplett in der Werkstatt verplant. Heute auf dem Programm: Stutzen für die Lambdasonden in den Krümmer von Krümel schweißen. Oder so.

Vor ein paar Tagen schon habe ich dazu Löcher an den entsprechenden Stellen am Krümmer gebohrt und musste leider feststellen das mein größter Bohrer gerade so das Maß der Lambdasonde erreicht und der Stufenbohrer stiess beim nächst größeren Durchmesser auf der Gegenseite des Rohres an. Mist.

Um aber den Stutzen genau zentriert anschweißen zu können. habe ich mir eine Zentrierhilfe aus einem Stück Alu-Rundmaterial, welches als Rest noch rumlag, gedreht. Diese imitiert quasi den späteren Sensor in seiner Form und kann in den anzuschweißenden Stutzen eingedreht werden. Habe das erste Mal eine Gewinde auf der Drehbank geschnitten. War doch relativ schwierig, aber am Ende hat es gepasst!

Heute habe ich mich also daran gemacht das ganze zu verschweißen. Dazu die Zentrierhilfe in den Stutzen drehen und dann den Stutzen am Krümmer anheften. Hat auch erstmal ganz gut geklappt. Aber dann muss man halt den Rest noch verschweißen und da hab ich wieder gemerkt wie schlecht ich das Schweißen immer noch kann. :(

Das schwierigste war, sich das Werkstück, in dem Fall den Krümmer, irgendwie in eine Position zu drehen wo man überhaupt vernünftig zum schweißen kommt und vor allem dann noch das Schweißbad auch sieht. Oft dreht man sich das so hin wie es passen sollte, dann setzt man den Schweißhelm auf und dann ist was im Weg, man sieht das Bad trotz Brille doch nicht vernünftig und dann wird es wieder Murks. F**K!

Am Ende habe ich echt verdammt viele Stunden gebraucht um die zwei Stutzen anzuschweißen, einfach weil ich dann wieder den Murks mit dem Schleifer wegmachen oder überschleifen musste und von vorne anfangen. Zumindest den stehenden Krümmer hab ich dann auch mal mit Bremsenreiniger auf Dichtheit geprüft und durfte gleich noch an zwei Stellen nacharbeiten. Ob der liegende dicht ist.. keine Ahnung, aber um das zu testen müsste ich das komplette Rohr fluten. Es ist ein Elend mit dem Schweißen und es nervt mich tierisch das ich dies nicht besser hinbekomme!

Zu allem Überfluss stellte ich dann nach dem anbauen der Krümmer am Motorrad fest das a) die Sonde am liegenden ein bisschen zu steil stehen wird und nur gerade so einszuschrauben geht und b) die Löcher sich durch die Hitze verformt haben und der Sensor gar nicht mehr rein passt. Da muss ich jetzt also demnächst mit dem Fräßkopf das Loch noch mal aufweiten ohne das Gewinde zu versauen.. toll.

Bin mir nicht ganz sich ob der Tag in der Werkstatt ein Win oder ein Fail war. Falls wer dieses Handwerk versteht und Lust hat mir seine praktischen Erfahrungen persönlich zu vermitteln, ich wäre dankbar!

PS: Einmal mit dem Fräßer die Löcher etwas aufgeweitet, schon passt die Sonde!

Flattr this!

Finally! Ich konnte heute endlich das fehlende Puzzlestück fertig stellen um den 620 Motor in Krümel endlich zu schliessen. Was fehlte war der Kupplungsdeckel. Der Motor hatte ja in seinem Spenderfahrzeug ein wenig Bodenkontakt und der Kupplungsdeckel wurde dabei arg über den Asphalt geschliffen (kenn ich irgendwoher..). Dabei kam es zu einem kleine Riss im Deckel durch den dann Öl ausläuft, denn wir haben es hier zwar mit einer Ducati zu tun, aber leider bzw. glücklicherweise hat Krümel eine Nasskupplung!

Schon ein wenig malträtiert, frisch mit der Flex den Riss sichtbar gemacht.

Einen neuen Deckel zu kaufen wäre relativ einfach möglich gewesen oder einfach den vom 600er Motor benutzen. Aber irgendwie wollte ich versuchen den Deckel zu retten. Gestern habe ich dann erfolglos versucht den Deckel zu löten. Ich hatte mal irgendwann ein bisschen Aluminium Weichlot gekauft mit dem das eigentlich gehen sollte. Das Problem war nur, ich hab den Deckel nicht auf die entsprechende Temperatur bekommen und eventuell war die im Deckel benutzte Aluminiumlegierung auch nicht hilfreich. Das Lot schmolz zwar, verband sich aber nicht mit dem Deckel und man konnte es hinterher einfach wieder abmachen.

Heute dann habe ich das WIG-Schweißgerät auf AC gestellt und es damit versucht. War auch nicht so einfach! Ein sauberes gerades Blech schweißen ist das eine, so einen dicken Deckel was anderes. Es gab einige Fehlversuche und lautes Fluchen, aber am Ende habe ich triumphiert! Es ist nicht besonders schön geworden, aber es ist dicht! Der Test mit Bremsenreiniger und Feuerzeug brachte keine Flamme mehr hervor, vorher gab es da immer einen prima Kerzenersatz!

Nicht schön, nicht selten, aber dicht!

Den Lack hat es beim Lötversuch schon abgefackelt, über die Blöbbel könnte ich noch weiter drüber schleifen.. aber alles egal, denn auch für den Kupplungsdeckel konnte ich für sehr wenig Geld ein bisschen schützendes Carbon ersteigern und schon sieht man von all dem nichts mehr! :D (ich kleb den Deckel natürlich erst drauf wenn der Motor mal gelaufen ist.. nicht das doch undicht ist.)

Bling!

Beflügelt von diesem Erfolg hab ich dann gleich weiter gemacht und alles wieder zusammen gebaut was noch fehlt, so das jetzt eigentlich nur noch Öl einfüllen und die Adapterkabel für die TCIP4 Zündeinheit zu crimpen sind. Dann kann ich beinahe schon einen Startversuch wagen!

Flattr this!