Aktuell komme ich irgendwie nur in kleinen Schritten voran. Leider mussten die Lackteile vom Admiral noch mal zum Lackierer, die Farbunterschiede waren dann doch irgendwie nicht annehmbar. Das hat leider zur Folge das ich mit dem neu bauen des Verkleidungshalters an der Front nicht weiter komme.

Stattdessen ist aber der Krümmer fertig repariert, Rene von Rasch Moto hat mir den Riss zugeschweißt, er meinte ganz richtig zu mir das der Riss sehr wahrscheinlich nicht initial von dem Sturz gekommen ist, sondern sich schon eine Weile reinvibriert hat. Der Sturz hat das ganze dann quasi nur wirklich sichtbar gemacht. Das ursächliche Problem wird gewesen sein, das der Endtopf keinen eigenen Halter hatte sondern nur auf dem Krümmer steckte. Also hab ich jetzt mal einen Halter für den ESD gebaut welcher am Motorgehäuse befestigt ist. Gebaut ist er aus einer Edelstahlhälse, ein bisschen Edelstahlstab und einem Stück Edelstahlblech. Eine gute Gelegenheit mal wieder ein bisschen Schweißen zu üben. Das Ergebnis hält, ist aber nicht im eigentlichen Sinne als schön zu bezeichnen.

An Krümel waren noch ein paar Servicearbeiten fällig. Das alter der Zahnriemen war unklar, deswegen gab es dort neue. Danach konnte ich auch die schwarz mit Plasti-Dip lackierten Zahnriemenabdeckungen montieren. Auch gab es einen neuen Luftfilter von BMC, der alte war doch schon ein wenig eingesifft. Neue Zündkerzen gibt es auch noch, aber die kommen nach dem ersten Start im Frühling erst rein.

Ansonsten gab es noch einen Krümel Aufkleber aufs Heck und eine kleine Halteplatte für das Shift-Light.

Mit Krümel bin ich quasi mit der Todo durch, beim Admiral steht noch die Kontrolle des Ventilspiels und eigentlich der Einbau von MBP Halbringen auf der Liste. Ganz oben in der Priorität steht aber nach wie vor Verkleidungshalter mit dem ich eigentlich schon fertig sein wollte. :-/

Flattr this!

Der alte Verkleidungshalter ist beim Crash leider komplett verbogen und ist auch nicht mehr wirklich richtbar. Die einzige Chance war jetzt also zumindest den Batteriekasten zu retten und dort ein neues Geweih anzuschweißen. Selbiges habe ich mir wieder gebraucht organisiert, brauchte ich alleine schon eines um wieder passende Löcher in die neue mittlere Verkleidung bohren zu können die zum Lackierer ging.

Vom neu erstandenen Geweih wurde wieder, wie damals, der Träger zum Lenkkopfrohr abgeschnitten und das Rohr sollte jetzt mit dem alten Batteriekasten verschweißt werden. Leider stellte sich dabei raus das der Batteriekasten auch nicht mehr 100% gerade ist und das die 900SS Verkleidungsträger auch alle kleine Unikate zu sein scheinen. Ich hab viel hin und her geschoben und gemessen, ausgerichtet und getan, bis ich endlich das Schweißgerät in die Hand genommen habe. Das ganze wollte ich mit einer kleinen Platte zusammen bringen. Aber, wie schon beim letzten Mal, war es super schwierig zwischen den ganzen Rohren irgendwie sauber an die zu schweißenden Stellen zu kommen.

Ich hab das ganze dann eher schlecht als recht zusammen gebraten, hab zum Glück kein Bild davon gemacht… aber halten tut es! Ärgerlich war, das scheinbar alles ausrichten und messen nichts geholfen hat und die Verkleidung eben nun doch nicht wirklich 100%ig sitzt. Vollfrust!

Mein Plan ist jetzt noch ein wenig auf die guten alten russischen Langlöcher beim ausrichten zu setzen. Der langfristige Plan ist sowieso einen komplett ausgeschlankten Verkleidungshalter aus Alu zu bauen. Aber das wird bestimmt auch nicht so einfach wie ich mir das gerade so vorstelle, Alu schweißen ist noch mal schwieriger und mein bisherigen Versuche waren auch eher so lala.

Von der Seite sieht man die nicht genaue Ausrichtung natürlich nicht, von vorne ein wenig, vermutlich sieht man sie eh nicht wenn man es nicht weiss. Aber ich sehe es halt. Genauso wie ich bei der letztens vom Lackierer abgeholten Verkleidung sehe, dass die neu lackierten Teile einen leichten Grünstich haben. Auf Bildern sieht man es nicht und wenn man es nicht weiss, eventuell auch nicht. Da muss ich mit meinem Lackierer des Vertrauens noch mal sprechen, was wir da machen. Aber das Heck mit der Nummerntafel hat er super hinbekommen, man sieht nichts mehr vom Sturzschaden.

Den gerissenen Krümmer hatte ich auch überlegt selbst zu schweißen, aber bei meinen gefühlt immer schlechter werdenden Schweißkünsten hab ich mich entschieden selbigen jemandem vorbei zu bringen der so was kann. Das wird aber erst in ein paar Wochen fertig sein.

Flattr this!

Im Admrial werkelt hinten ein Öhlins DU1380 Federbein aus einer 999S mit dem ich eigentlich ganz zufrieden bin. Allerdings hatte ich das Federbein vor in 2015, als ich den Admiral initial aufgebaut habe, gebraucht gekauft und erstmal so eingebaut wie es war. Es folgte zwar ein Tausch der viel zu weichen Feder aber einen Service habe ich bisher nicht gemacht. Irgendwie war immer etwas anderes wichtig. Ergo lief dieses Federbein jetzt 4 Jahre ohne Service und das auch nur auf der Rennstrecke. Viel zu lange!

Diesen Winter sollte es also endlich zum Service, der Admiral steht eh auf der Bühne also kann man eben das Federbein ausbauen, sind nur zwei Schrauben, und zu jemandem Schicken der dies erledigt. Selber machen ist da leider nicht wirklich, die Federbeine müssen exakt entlüftet und dann mit Stickstoff befüllt werden. Ohne passendes Equipment ist das quasi unmöglich.

Damit ich trotzdem ein rolling Chassis habe, hab ich das Federbein mit einem bisschen Flachstahl auf Hard-Tail umgebaut. Beschriften ist immer wichtig! ;)

Jetzt ist natürlich die Frage zu wem man das Federbein schickt. Es gibt diverse Firmen die so etwas anbieten, ein paar davon habe ich auch schon für andere Fahrwerksteile ausprobiert. Dieses mal hab ich mich für David von Goliath Suspension entschieden. Das erste mal etwas von David gesehen habe ich im MotoTechDE YouTube Kanal, dort hat er bei einem dreiteiligem Video bezüglich genereller Fahrwerksfragen mitgewirkt und mir hat seine Kompetenz und ruhige Art sehr gut gefallen.

Also habe ich mit David Kontakt aufgenommen und da er als Fahrwerksmensch, genau wie alle anderen in der Branche scheinbar auch, gut zu tun hat musste dann alles relativ schnell gehen mit dem einschicken des guten Stückes. Am 24.12. hab ich dann das Federbein Vormittags noch bei der Post abgegeben, damit es sich über die Weihnachtsfeiertage auf den Weg machen kann. Am frühen Nachmittag des 31.12. kam es dann schliesslich bei David an und er machte sich sofort ans Werk! Nebenbei hat er Fotos vom zerlegen gemacht und mir quasi Live zugeschickt.

Das Öl im Federbein war deutlich dunkel und es war jede Menge Schmotter drin, der Service hat sich also auf jeden Fall gelohnt!

Getauscht wurden natürlich auch Verschleissteile etc.pp. und dann bekam das Federbein neues Öl und seine Stickstoffbefüllung.

Anderthalb Stunden später lag das Federbein mit frischem Service wieder frankiert in seinem Karton, fertig für die Rückreise zu mir!

Noch zu erwähnen ist, dass ich auch schon bevor ich das Federbein eingeschickt hatte, mit David eine doch recht längliche Kommunikation über die im Admiral verbauten Federn hatte, sowohl hinten als auch vorne, die für mich sehr interessant und lehrreich war. Auf Grund dieser werde ich wohl ein paar Änderungen an selbigen vornehmen und mal ausprobieren. Aber dazu ein andern mal mehr.

Auf jeden Fall bin ich von Davids Service begeistert, ich hätte nicht gedacht das ich das Federbein in so kurzer Zeit wieder zurück haben würde. Von daher eine klare Empfehlung falls ihr auch Fahrwerksteile habt die mal einen Service brauchen!

Einbauen muss ich das Federbein noch.. aber das sind ja wieder nur zwei Schrauben. :)

Flattr this!

Die Punkte auf der ToDo für Krümel werden langsam übersichtlich. Als einen wichtigen Punkt hatte ich noch das Kabel der LiMa verlängert, welches zu kurz war um es am Gleichrichter anzuschliessen, da der LiMa-Deckel ja von der 749 stammt.

Dann habe ich noch den passenden Pin für das Shift-Light an der TCIP4 verkabelt und entsprechend vorne ins Cockpit gelegt. Als Shift-Light wird ein altes LED Rücklicht aus Axels 900 Supersport herhalten. Als Halter muss ich noch etwas basteln.

Viel mehr ist dann auch erstmal nicht zu tun, jedenfalls was man so bei der kalten Witterung tun kann. Denn neben noch ein paar einfachen Punkten wie Zahnriemen- und Luftfilterwechsel und einem eventuellem Gabelservice, steht noch ein großer Punkt auf der To-Do: Vergaser einstellen.

Dazu wird dann ein LM-1 von Innovate nebst Lambdasonde angeschlossen welches Datalogging von AFR und RPM durchführen kann und danach entsprechend eingestellt. Aber das wird in den späten Frühling verschoben und eventuell wird mit dem LM-1 auch mal ein zwei Runden auf der Renne aufgezeichnet.

Jetzt aber musste Krümel erst mal die Bühne für den Admiral frei machen, denn der ist ja nach wie vor out of service nach unserem Crash und die länge der To-Do entsprechend lang.

Flattr this!

Die Familie war zum Pfefferkuchenhaus basteln ausgeflogen, für mich der Tag komplett in der Werkstatt verplant. Heute auf dem Programm: Stutzen für die Lambdasonden in den Krümmer von Krümel schweißen. Oder so.

Vor ein paar Tagen schon habe ich dazu Löcher an den entsprechenden Stellen am Krümmer gebohrt und musste leider feststellen das mein größter Bohrer gerade so das Maß der Lambdasonde erreicht und der Stufenbohrer stiess beim nächst größeren Durchmesser auf der Gegenseite des Rohres an. Mist.

Um aber den Stutzen genau zentriert anschweißen zu können. habe ich mir eine Zentrierhilfe aus einem Stück Alu-Rundmaterial, welches als Rest noch rumlag, gedreht. Diese imitiert quasi den späteren Sensor in seiner Form und kann in den anzuschweißenden Stutzen eingedreht werden. Habe das erste Mal eine Gewinde auf der Drehbank geschnitten. War doch relativ schwierig, aber am Ende hat es gepasst!

Heute habe ich mich also daran gemacht das ganze zu verschweißen. Dazu die Zentrierhilfe in den Stutzen drehen und dann den Stutzen am Krümmer anheften. Hat auch erstmal ganz gut geklappt. Aber dann muss man halt den Rest noch verschweißen und da hab ich wieder gemerkt wie schlecht ich das Schweißen immer noch kann. :(

Das schwierigste war, sich das Werkstück, in dem Fall den Krümmer, irgendwie in eine Position zu drehen wo man überhaupt vernünftig zum schweißen kommt und vor allem dann noch das Schweißbad auch sieht. Oft dreht man sich das so hin wie es passen sollte, dann setzt man den Schweißhelm auf und dann ist was im Weg, man sieht das Bad trotz Brille doch nicht vernünftig und dann wird es wieder Murks. F**K!

Am Ende habe ich echt verdammt viele Stunden gebraucht um die zwei Stutzen anzuschweißen, einfach weil ich dann wieder den Murks mit dem Schleifer wegmachen oder überschleifen musste und von vorne anfangen. Zumindest den stehenden Krümmer hab ich dann auch mal mit Bremsenreiniger auf Dichtheit geprüft und durfte gleich noch an zwei Stellen nacharbeiten. Ob der liegende dicht ist.. keine Ahnung, aber um das zu testen müsste ich das komplette Rohr fluten. Es ist ein Elend mit dem Schweißen und es nervt mich tierisch das ich dies nicht besser hinbekomme!

Zu allem Überfluss stellte ich dann nach dem anbauen der Krümmer am Motorrad fest das a) die Sonde am liegenden ein bisschen zu steil stehen wird und nur gerade so einszuschrauben geht und b) die Löcher sich durch die Hitze verformt haben und der Sensor gar nicht mehr rein passt. Da muss ich jetzt also demnächst mit dem Fräßkopf das Loch noch mal aufweiten ohne das Gewinde zu versauen.. toll.

Bin mir nicht ganz sich ob der Tag in der Werkstatt ein Win oder ein Fail war. Falls wer dieses Handwerk versteht und Lust hat mir seine praktischen Erfahrungen persönlich zu vermitteln, ich wäre dankbar!

PS: Einmal mit dem Fräßer die Löcher etwas aufgeweitet, schon passt die Sonde!

Flattr this!

Nachdem der Motor endlich zu wahr, machte ich mich daran die Verkabelung der Ignitech TCIP4 vorzunehmen. Das ganze war dank passendem Kabel für den Pickup und Schaltplan nicht weiter schwierig und an einem Nachmittag erledigt. Es konnte dann also der erste Startversuch unternommen werden. Passendes Mapping auf die Box gespielt und Druck auf den Starter mit Bremsenreiniger in die Trichter. Wollte nicht, also mal die Spulen vertauscht weil eventuell die Kabel vertauscht waren. Wieder Starter und Bremsenreiniger, nada. Komisch.

Also mal schauen ob ein Funke da ist. Kerze raus, funke da. Hmm. Wieder probiert, Fehler vom Pickup in der Software. Nochmal Kerzenstecker runter, andere Kerze reingesteckt und geschaut ob Funke da ist. Kein Funke!? Viel probiert, am Ende war Funke da wenn die Kerzen aus dem Motor raus waren und er damit keine Kompression hatte, sobald er gegen die Kompression arbeiten musste war wieder kein Funke da und der Fehler in der Software.

So richtig verstanden haben wir das nicht, zwischendrin ging dann die Batterie flöten und irgendwann beim X-ten Versuch gab es ein sehr sehr unschönes Geräusch aus dem Motor und er klang danach beim Startversuch eher unschön. Kacke!!!1!

Nicht nur das der ganze Mist nicht laufen wollte, jetzt hatte ich auch noch was kaputt gemacht. Beim mit der Hand durchdrehen klang es als ob der Startermotor immer mit lief. Nach dem demontieren des LiMa Deckels zeigte sich auch das Elend. Der Freilauf steckte fest, das Freilaufzahnrad trieb immer den Starter mit an. Die Demontage des Schwungrades und des Freilaufes waren dann eher aufwändig, weil sich das ja alles komplett verbunden hatte. Mit einigen Abziehern und ein bisschen Gewalt habe ich dann den ganzen Kram aus dem Motor bekommen und auch in Einzelteile zerlegen können. Sowohl das Freilaufzahnrad, die Freilaufkupplung und der Flansch in dem selbige läuft waren spätestens dann total im Eimer. Man sieht aber vor allem auf dem Freilaufzahnrad das da irgendwas schief gegangen ist.

Ich hab dann lange gegrübelt ob ich das ganze falsch zusammen gebaut habe, es liess sich aber beim besten Willen kein Fehler feststellen. Dann hab ich Ersatzteilenummer gewälzt ob eventuell die Teile aus dem 749 Motor nicht mit dem 620 Motor kompatibel sind. Es stellte sich aber raus das dort alles identisch ist, so wie ich es vor dem Zusammenbau auch schon festgestellt hatte. Dann hatte ich noch das Schwungrad des 848 Motors in Verdacht, aber die Schwugrad-Innereien die auch im 749 und 620 Motor sind, werden im 796 Motor mit exakt dem Schwungrad aus der 848 gefahren. Auch ist es von den entscheidenden Abmessungen zum Schwungrad des 749 identlisch. Das passt also alles zusammen.

Meine Vermutung ist, dass der Freilauf schon im 749 Motor durch den Kurbelwellenlagerschaden was abbekommen hat und die vielen Startverusche unsererseits dann im 620 Motor nicht überlebt hat. Ich habe mir dann einen gebrauchten Freilauf aus einer 796 inkl. Schwungrad und allem für sehr wenig Geld geschossen und diesen eingebaut. Wenn der wieder kaputt geht, dann weiss ich auch nicht. Um sicher zu gehen das der Motor sonst vom Zündtiming korrekt ist, hab ich noch mal die Zündzeiten mit der Gradscheibe und den Werten im Mapping abgeglichen, auch dort alles passend.

Inzwischen bin ich aber auch schlauer warum der Motor nicht ansprang. Ignitech verkauft tatsächlich verschiedene TCIP4 Boxen. Diese sind grundsätzlich identisch, sind aber je nach Zündsystem des Motorrades in welchem sie benutzt werden sollen leicht unterschiedlich. So funktioniert zB. die TCIP4 für Ducati Vergaser-Pickup nicht am Ducati 48-2 FI Pickup der Einspritzmotoren! Auch TCIP4 Boxen für andere Motorräder funktionieren nicht bei Ducati und andersrum. Es ist also mit nichten so das die Box total generisch ist, sondern sie muss zum Pickup passen den man benutzt.

Meine gebrauchte Box passte eben nicht zu dem 48-2 Pickup des 620 Motors und damit war ein starten unmöglich. Mir blieb nichts anderes übrig als in den sauren Apfel zu beissen und eine andere TCIP4 Einheit zu kaufen. Hätte man vorher wissen sollen und hinterher ist man immer schlauer.

Heute hab ich dann die TCIP4 Boxen getauscht und dann kam der große Moment, der Druck auf den Starter. Natürlich wollte Krümel erst nicht, brauchte auch Choke und die Vergaser mussten sich erst mit Sprit füllen. Aber man merke da war Leben drin und dann sprang er auch nach dem dritten Versuch ohne Probleme an. Qualmte wie verrückt seine beölten Krümmer sauber und klang fröhlich, frisch und frei. Ich kann euch sagen, das war schon eine ordentliche Erleichterung!

Natürlich passt das Vergaser Setting noch nicht wirklich, jetzt zum Beispiel liefen die beiden Zylinder deutlich zu mager. Um das abzustimmen kommen in den Krümmer aber noch Anschlüsse für eine Lambdasonde rein und dann schauen wir mal was die Werte so sagen. Das wird noch spannend!

Flattr this!

Finally! Ich konnte heute endlich das fehlende Puzzlestück fertig stellen um den 620 Motor in Krümel endlich zu schliessen. Was fehlte war der Kupplungsdeckel. Der Motor hatte ja in seinem Spenderfahrzeug ein wenig Bodenkontakt und der Kupplungsdeckel wurde dabei arg über den Asphalt geschliffen (kenn ich irgendwoher..). Dabei kam es zu einem kleine Riss im Deckel durch den dann Öl ausläuft, denn wir haben es hier zwar mit einer Ducati zu tun, aber leider bzw. glücklicherweise hat Krümel eine Nasskupplung!

Schon ein wenig malträtiert, frisch mit der Flex den Riss sichtbar gemacht.

Einen neuen Deckel zu kaufen wäre relativ einfach möglich gewesen oder einfach den vom 600er Motor benutzen. Aber irgendwie wollte ich versuchen den Deckel zu retten. Gestern habe ich dann erfolglos versucht den Deckel zu löten. Ich hatte mal irgendwann ein bisschen Aluminium Weichlot gekauft mit dem das eigentlich gehen sollte. Das Problem war nur, ich hab den Deckel nicht auf die entsprechende Temperatur bekommen und eventuell war die im Deckel benutzte Aluminiumlegierung auch nicht hilfreich. Das Lot schmolz zwar, verband sich aber nicht mit dem Deckel und man konnte es hinterher einfach wieder abmachen.

Heute dann habe ich das WIG-Schweißgerät auf AC gestellt und es damit versucht. War auch nicht so einfach! Ein sauberes gerades Blech schweißen ist das eine, so einen dicken Deckel was anderes. Es gab einige Fehlversuche und lautes Fluchen, aber am Ende habe ich triumphiert! Es ist nicht besonders schön geworden, aber es ist dicht! Der Test mit Bremsenreiniger und Feuerzeug brachte keine Flamme mehr hervor, vorher gab es da immer einen prima Kerzenersatz!

Nicht schön, nicht selten, aber dicht!

Den Lack hat es beim Lötversuch schon abgefackelt, über die Blöbbel könnte ich noch weiter drüber schleifen.. aber alles egal, denn auch für den Kupplungsdeckel konnte ich für sehr wenig Geld ein bisschen schützendes Carbon ersteigern und schon sieht man von all dem nichts mehr! :D (ich kleb den Deckel natürlich erst drauf wenn der Motor mal gelaufen ist.. nicht das doch undicht ist.)

Bling!

Beflügelt von diesem Erfolg hab ich dann gleich weiter gemacht und alles wieder zusammen gebaut was noch fehlt, so das jetzt eigentlich nur noch Öl einfüllen und die Adapterkabel für die TCIP4 Zündeinheit zu crimpen sind. Dann kann ich beinahe schon einen Startversuch wagen!

Flattr this!

Am 620 Motor für Krümel gab es keinen LiMa Deckel. Kein Problem, dachte ich, wird sich schon gebraucht irgendwo finden. Aber Pustekuchen! LiMa Deckel für die luftgekühlten 2-Ventiler mit Pick-Up Eingang im Deckel sind entweder total selten oder unverschämt teuer! Die Gründe sind mir nicht so ganz klar, die Motoren gab es ja nun eigentlich nicht wirklich selten. Deckel von den wassergekühlten Motoren gibt es jedoch wie Sand am Meer.

So einen hatte ich auch noch von dem 749 Motor rumliegen. Die Wasserpumpe brauche ich beim luftgekühlten Motor natürlich nicht. Aber der Deckel passt problemlos und so kam die Idee auf, wieso nicht einfach die Wasserpumpe ausbauen und stilllegen? Als erstes habe ich mal das kleine Kugellager für den Kurbelwellenstumpf im Deckel gegen ein Neues ersetzt. Das alte Lager hatte sich auf Grund des Kurbelwellenlagerschadens komplett zerlegt und kam mir bei der Demontage des 749 Motor in Einzelteilen entgegen. Um das Loch, wo sonst die Welle des Pumpenrades durch verläuft, zu schliessen sollte eine einfacher Stopfen ausreichen. Die beiden Flansche für Ein- und Ausgang des Kühlmittels sollten verschraubt sein und diese wollte ich durch entsprechende Stopfen mit Gewinde ersetzen.

Für den Wellendurchgang hab dann einen Stopfen mit einer Nut für einen O-Ring gedreht und ihn auch noch mit Gehäusedichtmasse eingeklebt. Die Hülse wird mit den Schrauben am Platz gehalten, die sonst die Wellendichtung fixieren. Schon dort sollte jetzt eigentlich kein Öl mehr durch kommen.

Leider stellte sich dann heraus das sich die Kühlmittelflansche nicht aus dem Deckel drehen liessen. Klar sind die eingeklebt, aber auch alles heiss machen half nichts. Die Dinger waren komplett festkorrodiert. Selbst ein Loch durch bohren um mit mehr Hebel arbeiten zu können, brachte keinen Erfolg. Mit blieb als Lösung des Problems dann nur übrig die Stutzen einigermaßen bündig abzusägen, was auch nicht so einfach war weil man nicht wirklich gut mit der Flex oder sonstiger Säge dran kommt. Die abgesägten Stutzen habe ich dann mit gedrehten Stopfen und Dichtmasse verschlossen.

Aufwändig war dann noch der äussere Deckel als Ersatz für den Pumpendeckel. Die Form war schnell vom Originaldeckel auf ein Stück Alublech abgepaust, aber das Ausschneiden und Feilen, um die passende Form zu erhalten, war dann doch recht umfangreich. Den Deckel habe ich jetzt erst mal nur aufgeschraubt und nicht mit Dichtung verbaut, damit ich nach dem ersten Motorlauf erst mal dahinter schauen kann ob alles dicht ist.

Für wenig Geld konnte dann noch einen WaPu Schutzdeckel aus Carbon ersteigern, welches es lustigerweise auch nur für die WaPu Variante des Deckels gibt, nicht aber für die Luftgekühlten! Ich brauche auf jeden Fall noch einen Namen für den Stil des Gesamtkunstwerkes, irgendwas zwischen DIY Red-Neck und Rizoma Bling-Style.

Jetzt muss noch das Kabel der Lichtmaschine verlängert oder der Gleichrichter anders angebracht werden. Den Pick-Up habe ich schon eingebaut und den Abstand zum Zahnrad der Nebenwelle überprüft, passt! Damit ist die LiMa Seite des Motors fertig.

Flattr this!

Heute hab ich es endlich mal in die Werkstatt geschafft. Nach dem klar ist das mein Arm nun doch nicht gebrochen ist und auch das Handgelenk keinen Bruch hat, sowie die Physio fürs Bein gut läuf, konnte ich nicht länger an mir halten. Mit Humpelbein und geschientem Handgelenk hab ich mich daran gemacht zu schauen was alles am Admiral so kaputt ist. Dabei ist ein kleines Video entstanden, viel Spass!

Flattr this!