DIY rockt! ABS geht wieder!

Hab jetzt doch erstmal in Haynes nachgeschaut und den Fehlercode der ABS-Einheit ausgelesen. Dazu muss man nur den Diagnosestecker der ABS-Einheit überbrücken, zB. mit einem Kabel oder halt dem tollen Suzukieigenen ABS-Mode-Switch. Wenn man dann die Zündung an macht, dann blinkt die ABS-Kontrollleuchte einen zweistelligen Code. Erst die erste Zahl, dann die zweite, dann Pause und der nächste Code oder wiederholung. Bei mir waren gleich vier Fehlercodes gespeichert! 35, 42, 45 und 61. Alles Dinge von wegen Sensor kaputt, Spannung hin, Sicherungen durch oder ABS-Einheit komplett im Eimer. Alles zusammen kam mir das schon sehr unwahrscheinlich vor ausser die ABS-Einheit war wirklich komplett fritte.

Vielleicht hab ich ja mal irgendwann Lust die Liste der Fehlercodes abzutippen.

Danach hab ich den Stecker der ABS-Einheit abgenommen, vorher Batterie abklemmen nicht vergessen! Dazu muss das Batteriefach abgeschraubt werden und hochgedrückt, zwei Schrauben am Rahmen und zwei hinten links und rechts im Kasten selbst, sowie der “Spritzschutz” der ABS-Einheit ab, links und rechts von aussen zwei Sicherungsnippel und von unten eine Schraube.
Der Stecker befindet sich dann auf der linken Seite. Am unteren Ende ist ein Hebel, den muss man zum ausrasten des Steckers nach oben drücken. Zum abziehen das Batteriefach hochdrücken.

Als ich den Stecker ab hatte sah ich dann auch schon das Problem, ein dicker ekliger schleimer feuchter Dreckbatzen der sich dort über 40.000 km angesammelt hat. Der hat dann wohl doch jetzt mal Kontakt zwischen zwei PINs ausgelöst.

Erstmal hab ich dort alles mit Wattestäbchen und ein wenig Druckluft trocken gelegt. Danach bin ich die Checks zu den Fehlercodes aus dem Haynes durchgegangen, denn ich wusste ja nicht ob die ABS-Einheit die Schlammpackung überstanden hatte, aber da war soweit alles okay. Also Stecker der ABS-Einheit wieder drauf und Fehlercode resetten. Das stellte sich als schwieriger heraus als es sich so las. Die Prozedur gleicht ein wenig dem was man sich so vorstellt wie Abbruchsequenzen für thermonukleare Langstreckenraketen vom Start abgehalten werden oder auch wieder der Laser des Todessterns kalibriert wird:

Mode-Switch auf ON, Zündung auf ON, Mode-Switch für 12,5 sec (Ja, 12,_5_ Sekunden!) auf OFF, dann wieder ON (für min. 1 Sekunde), OFF, ON, OFF, ON, OFF, Zündung OFF!

Das gemeine ist, es gibt keine Bestätigung ob das jetzt geklappt hat oder nicht! Weder geht die Kontrollleuchte aus, noch ist der Fehlerspeicher wirklich leer und beim erneuten Auslesen sind die Fehler immernoch da! Ich hab dann einfach alles wieder zusammengebaut und bin losgefahren, siehe da.. die Kontrollleuchte ging aus und die Bremstests bestätigten dann eine ABS-Regelbetrieb!

Flattr this!

You may also like...

Comments are closed.