Der Lack von meiner damaligen Lackierung des Scheinwerferringes war heftig am abblättern. Insekten sowie Wind und Wetter haben ihr deutlich zugesetzt, eventuell war ich auch ein wenig nachlässig beim anschleifen.

Nun hab ich im svrider Forum von Plasti-Dip erfahren, das ist quasi eine Folierung zum aufsprühen die man hinterher auch wieder abziehen kann. Ich hab mir so eine Dose bestellt und meinen alten Chromring damit lackiert. Sieht gut aus, mal sehen wie es so mit der Langzeithaltbarkeit aussieht!

Flattr this!

Vorhin den gepimpten Tacho montiert, schön weiss hier! Danke an den Forumsmenschen der das umgesetzt hat! Federbein ist von Wilbers auch wieder zurück, muss ich aber noch montieren.

Flattr this!

Am Donnerstag hab ich die rote Zora zu Fuhrmann geschafft. Zwar zeigt der Tacho erst ca. 47.100 km an, aber ich wollte trotzdem die 48.000 km Inspektion noch vor dem Wintereinbruch gemacht haben.

Ich hatte auch überlegt die selbst zu machen, aber gerade gibt es soviele andere Baustellen und Dinge zu tun, da wollt ich das nicht auch noch machen. Zwar wird der Winter bestimmt wieder lang und da wäre vermutlich auch Zeit, aber da werden sich sicherlich noch andere Dinge finden.

Immerhin hat die Zora mal wieder Pflege von einem Fachmann bekommen. Kann ja auch nicht schaden, hoffe ich! ;)

Jedenfalls musste wohl ein Ventilspiel eingestellt werden und sie haben festgestellt das ich ein Autoventil an der hinteren Felge montiert habe!? Das ist wohl deutlich länger als das für Motorräder. Ist mir noch nie aufgefallen und ich hab auch keine Ahnung ob das je anders war. Naja, aber so wild ists jetzt nicht. Achje und die Abgasanlage ist undicht.. weiss ich schon, das sowas für den Winter zB.

Morgen werd ich mal zum Oktoberfest bei Ducaberti in Templin vorbeischauen. Mal sehen was da so geht.

Flattr this!

So, heute einen Schraubersonntag eingelegt und die neuen Bremsscheiben verbaut. War überhaupt nicht schwierig, einfach Bremsbacken runter, Vorderrad raus und dann die Scheiben abmachen und neue drauf.

Doof nur das ich mein Loctite zuhause auf dem Schreibtisch habe stehen lassen. So musste ich nochmal ca. eine Stunde mit den ÖPNV durch die Stadt und das holen.

Eine halbe Spritze Bremsflüssigkeit musste ich aus dem Ausgleichsbehälter vorne absaugen. Die neuen Beläge von EBC sind 4mm dick und die neuen Scheiben ja auch 4,5 mm. Die Kolben mussten also ca. 4,5 mm reindrückt werden. Auf den alten Belägen waren nurnoch 2mm, die Scheiben nurnoch ca. 4mm.

Als das alles fertig war hab ich mich nochmal den Kettenspannhilfen hinten angenommen, es gab da wohl Probleme mit dem konischen Ende der Achse und das Forummitglied hat da nochmal neue gemacht.
Das Halteblech für den Kettenöler habe ich von der Achsmutter weg an die Aufnahme für die Racinghülsen umverlegt. Dazu einfach einen kleinen Halter aus Blech gebastelt, hoffentlich hält der! Nun ist das riesige Blech beim Achsmutter festziehen nicht immer im Weg!

Jetzt heisst es die neuen Beläge und Scheiben einzufahren. Dazu macht sich Stadtverkehr ja sehr gut. Viel Stop and Go, Ampeln und kein Stundenlanges dahinrollen. ;)

Flattr this!

Der Landeplatz in der neuen Raumfahrtagent ist noch nicht ganz fertig, eine Rampe für die zwei Stufen die ich jetzt überwinden muss fehlt mir auch noch. Also hab ich kurzerhand hintenraus geschraubt.

Zündkerzenwechsel kann ich inzwischen auch beinahe im Schlaf, das war eins zwei Fix erledigt. Die Kerzen sahen vom Bild her ganz gut aus, bisschen abgebrannt aber durchaus eine gute Farbe!

Dann hab ich noch hinter der Ritzelabdeckung und an der Kette einen kleinen Frühjahrsputz gemacht, da sammelt sich ja auch immer jede Menge siff.

Als ich fertig war kamen vom Spielplatz gegenüber zwei türkischstämmige Jungs, vom Alter her vielleicht so 8 oder 9 Jahre, und befragten mich was ich denn da machen würde. Nachdem ich ihnen das kurz erklärt habe war ihre Neugierde noch nicht gestillt und sie fragten sich noch durch den kompletten Ratschenkasten, den Drehmomentschlüssel, die Fühlerlehre und Zündkerzen durch.
Die Väter auf der Parkbank schauten belustigt zu wie ihre Sprösslinge mich ausquetschten.

Dann hab ich den beiden alle Bedienelemente des Motorrades erklärt und zu ihrer großen Freude die rote Zora auch mal angeworfen und sie durften beide mal am Gashahn drehen. Das war natürlich der Knaller.

Wer weiss, vielleicht hat das heute zwei zukünftige Motorradfahrer erzeugt, wenn nicht hatten sie immerhin nen unterhaltsamen Nachmittag.

Von daher, auf gute Nachbarschaft!

Flattr this!

Nach dem Desaster von gestern mit dem ABS hab ich mich heute mal daran gemacht zu schauen wo dieses doofe Wasser herkommt. Die bisherige Theorie vom Spritzwasser des Hinterrades kann es ja nicht sein, bin ja nicht gefahren! Irgendwo muss das Wasser aber ja herkommen und der einzige Weg den ich da sehe ist der Kabelbaum selbst! Blöder Kapillareffekt und so!

Also vielleicht irgendwo Loch im Kabelbaum oder bei irgendwas geschlampt! Dank meiner Dokumentation hier im Blog konnte ich zwei Umbauten ausfindig machen die zeitlich passen und bei denen der Kabelbaum indirekt betroffen war. Einmal der Umbau des Hecks auf die roten Teile und dann noch der Lampenumbau auf die SV1000 Lampe.

Angefangen hab ich beim Heck und siehe da, die Kabelführung war mehr als suboptimal. So wie die Kabel dort lagen und so feucht wie das im Heck gerne ist, kann ich mir sehr gut vorstellen das dort Wasser gen Kabelbaum gelaufen und dann durchgesickert ist. Also, alle Kabel hochgelegt so das nichts mehr im Wasser liegt und selbst wenn Wasser im Heck ankommt, was ich kaum verhindern kann, es ungehindert ablaufen kann.

Weiter an der Front! Der Kabelbaum war dann auch gleich an zwei Stellen vorne aufgerissen. Einmal an einer Scheuerstelle wo das Kabel in die Lampe geht und dann noch an einer Knickstelle neben dem Lenkkopflager. Den Kabelbaum hab ich mit dem guten Isolierband ordentlich geflickt und dann die Kabelführung so geändert das dies hoffentlich nicht mehr passieren wird!

Eigentlich sollte man den Kabelbaum komplett trockenlegen, aber da fehlt mir gerade die passende Schraubmöglichkeit für. Das könnte sich aber in den nächsten Monaten ändern!

Bleibt zu hoffen das da jetzt nicht noch unmengen an Wasser aus dem Kabelbaum kommen bzw. das es nicht soviel ist das es wieder im ABS Stecker gesammelt wird. Meine Isolierbandabdichtung hab ich entfernt, damit die nicht dafür sorgt das nichts verdunsten kann.
Ich denke ich werd nach dem Urlaub den Stecker checken, dann sollte eigentlich der Großteil durchgelaufen sein wenn noch was drin ist.

Ich hab dann auch mal den Putzlappen geschwungen und zumindest grob den Winterdreck entfernt, war bitter nötig und ich konnte auch gleich mit dem Wasserschlauch testen wo Wasser reinkommt! ;-)

Flattr this!

Vier Tage stand die rote Zora einfach nur draussen, es regnete, eine Plane war leider nicht drüber. Hab sie keinen Millimeter bei Regen bewegt. Heute dann wieder das ABS mit Fehlercode, wieder Code 35. Trotz Gummimattenabdeckungen um die Einheit und Polfett im Stecker, wieder Wasser drin. Alles wieder sauber gemacht, trockengelegt, Fehlercode resettet.

Ich krieg nen Schreikrampf! Was mach ich nur? Ich bin, ratlos! :-(

Flattr this!

Finally, ich hab es endlich geschafft das rote Lackset komplett zu machen! War nicht weiter umständlich den Tank zu tauschen, nur den Sprit aus dem alten abzulassen war etwas mühselig.

Die Benzinpumpe pumpte nicht wie erhofft einfach durchgängig weil kein Druck aufgebaut wird, sondern hörte nach 1-2 Sekunden auf zu pumpen. Also mehrfach Zündung an und aus, dann war das Spritfass leer und konnte runter. Benzinpumpe, Tankschloss und alle Gumminippel vom alten Tank ab und an den neuen ran, wieder drauf aufs Mopped, Sprit rein und anwerfen. Yeah!

Nu muss ich nur den Vorderradkotflügel von dem ungleichen Rot (das kein YU7) befreien und dort entweder wieder die Carbonvariante ohne ABE und Teilegutachten hinmachen oder mir was schwarzes organisieren. Tankpad fehlt auch noch, ich denke was klares wird es, wie vorher auf dem schwarzen auch schon. Den alten Tank muss ich heute Abend noch aus der Raumfahrtagentur abholen und dann zum Lüften auf den Balkon verbannen.

Ich finds jedenfalls geil, das Rot! Vor allem weil ich daran jetzt schon so lange rumwerkel und es nun endlich getan ist, ein prima Gefühl! :-)

Flattr this!

Leider habe ich ja keine Werkstatt in der ich im Winter am Motorrad schrauben kann, ich bin ja schon froh wenn die rote Zora irgendwo überdacht den Winter verbringen darf. Es gibt zwar die Raumfahrtagentur wo ich mal tageweise was schrauben kann, aber das Motorrad da zerlegen und im zerlegten Zustand stehen lassen geht eben nicht, davon mal abgesehen das ich sie bei Schnee und Eis nicht dorthin bewegen kann. Deswegen sammeln sich bei mir eben gerade über den Winter die Sachen an die ich Schrauben will/muss.

Zwei große Dinge stehen da auf dem Plan. Erstens: Tank und zweitens ABS.

Der Tank ist einfach, den muss ich nur gegen den roten Tauschen. Das ABS ist schon schwieriger. Glücklicherweise hab ich jetzt eine ABS-Einheit mit 0 km auf der Uhr für extrem wenig Scheine bekommen, ein wirklich extremes Schnäppchen! Denn neu kostet das Teil bei Suzuki zwischen 800-1200 EUR! Ich hab jetzt quasi nur ein achtel bezahlt! Um die ABS-Einheit zu tauschen muss ich die Bremsflüssigkeit aus der Bremsanlage ablassen, da hab ich mir gedacht das ich dann ja gleich mal auf Stahlflexleitungen umrüsten kann. Bremsleitungen aus Gummi soll man eh ca. alle vier Jahre tauschen und ab Werk hat die SV eben Gummischleuche.

Ich hab mir jetzt bei probrake einen Stahlflexsatz geordert, fünfteilig mit transparenter Ummantelung und silber eloxierten Fittingen, warte quasi nurnoch auf das bimmeln des Packetzubringers. Bin gespannt ob der Bremspunkt sich zumindest ein wenig verbessert, aber das meiste geht vermutlich weiterhin im ABS-System verlustig.

Wenn das dann alles da ist dann.. heisst es warten, bis das mit dem Schrauben wieder geht. So ein murks. Eine richtige Werkstatt wäre es bzw. eine Garage wo man sowohl schrauben als auch Motorrad unterstellen kann! Falls einer der Mitleser sowas im berliner Norden hat, ruhig mal melden!

PS: Ooops, dazu sollte das captcha in den comments auch funktionieren! ;)
PPS: 2 kg wiegt die ABS Einheit übrigens

Flattr this!

Lange gehalten hat das mit dem letzten ABS-Fix nicht, vor drei Tagen ging die Lampe wieder an und blieb an.

Jetzt wollte ich es mal genauer wissen, leider sieht man ja an der Stelle relativ wenig. Also hab ich den kompletten Batteriekasten ausgebau, damit man von oben auf die ABS-Einheit schauen kann. Ich bin dann zu dem Schluss gekommen das der Stecker deutlich besser abgedichtet sein sollte und so hab ich jede Menge Isolierband drumherum verteilt, damit da nix mehr von oben reinlaufen kann.

So weit, so gut. Nachdem alles wieder zusammen war, hab ich dann auch dank einer originalen Suzukianleitung die Prozedur zum Fehlerspeicher löschen hinbekommen. Man muss nicht 12,5 sec warten bis man mit dem Aus/An anfängt, sondern man muss innerhalb von 12,5 sec das An/Aus Spielchen durch haben und danach den Testschalter auf On lassen bis es fertig gelöscht hat. Das quittiert es einem auch mit einem regelmäßigem Blinken.

Leider kam der Fehler nach dem Löschen immerwieder, irgendwas war also faul. Kurzerhand hab ich wieder alles auseinander genommen, das hab ich jetzt schon so oft gemacht, das geht in 5 Minuten. Zu sehen war aber nichts, Stecker sauber, Buchse sauber.. könnte aber sauberer sein. Also Wattestäbchen genommen und die Pins noch ein wenig sauber gemacht und dann.. oops.. der zweite Pin von unten knickte sehr leicht zur Seite und es bröckelte Rost von ihm. Sch*****. Der ist wohl durch die Feuchtigkeit und die anliegende Spannung durchkorrodiert. :-(

Ich hab den Pin jetzt erstmal mit der Zange ganz sachte wieder geradegebogen, ein bisschen hält er ja noch. Dann Stecker drauf, alles zusammengebaut und siehe da, Fehler weg.

Nur steh ich jetzt vor dem Problem das dies nicht besonders lange halten wird, ich geb dem keine 50 km ehrlich gesagt. Nun muss ich mal schauen, entweder den Pin ersetzen, was nicht leicht wird, oder auf eBay eine gebrauchte ABS-Einheit klicken.. was wiederrum nicht billig wird. Mist.

Flattr this!