Main menu:

Categories

May 2011
M T W T F S S
« Apr   Jun »
 1
2345678
9101112131415
16171819202122
23242526272829
3031  

Blogroll

Websites

Follow on Twitter

Flattr this!

Search

Recent Posts

Tag Cloud

Recent Tweets

Follow Me on Twitter

Datenschutzhinweis

Kabelbaum 3. Teil – Finale!

Der Gestern bestellte Plasteniffie war abholbereit, im Baumarkt gabs noch frische Stromdiebe für die Öltemperaturanzeige und dann konnte der Endspurt losgehen!

Elektrisch war alles klar, Zündung an und! FI Fehler! Mist, was denn das? Ahja, ein Steck nicht richtig aufgesteck. Peinlich. Aber hey, immerhin ist es nicht rauchend in einem Kabelbrand aufgegangen! Schonmal ein Erfolg.

Dann gabs keinen Fehler mehr, also schob ich die Zora auf die Straße und betätigte hoffnungsvoll den Anlasser. Aber ausser wildem gerödel des Anlassermotors und einem verzweifelten Gepuffe kam nix. Mehrfach. Scheisse! Dann kam wieder ein FI Fehler im Display.

Also wieder rein, Fehlersuche! Erst hatte ich den Lambdasensor im Verdacht, weil da hatte ich ja die Pins des Steckers umgesteckt. Stimmten aber alle. Nun gut, dann eben Fehlerspeicher auslesen, geht zum Glück recht einfach. Der meinte dann “Spannung an der Einspritzdüse zu gering”. Ohje, hab ich etwas die Kabel verbockt? Bei einem kurzen Blick durch den Rahmen viel mir dann ein Stein vom Herzen, ich hatte schlicht die fiesen Stecker von den Einspritzdüsen nicht fest aufgesteckt! Damit, falls ich doch nochmal ran muss während des geschraubes, ich nicht wieder die komplette Ansaugbrücke abnehmen muss. Glücklicherweise konnte ich schmale Hände mache und durch den Rahmen zu den Steckern greifen und diese fest machen. Wieder rausgeschoben, Anlasser gedrückt und schon rumpelte die Zora los!

Unglaublich, alles lief! Geil Sache und ich stolz wie Bolle! Kurz testweise den Bürgersteig hoch und runter gefahren, jepp auch das ABS tut wie gewollt!

Summa sumarum hab ich daran glaube so ca. 11 bis 12 Stunden gebastelt. Das komplette Wochenende ist dafür draufgegangen. Hat es sich gelohnt? Wenn man meinen Zeitaufwand mal durchrechnet und dann davon ausgeht das ein Profizweiradmechaniker das ganze in vll. 4-5 Stunden schafft. Dann waren die 300 EUR die Fuhrmann kalkuliert hat deutlich fair. Der Kabelbaum allerdings, der hat mich jetzt nur ein Zehntel des Preises gekostet! Am Ende hab ich ausserdem jede Menge gelernt, kenne die Zora an noch mehr Ecken sehr persönlich und das Glücksgefühl selbst etwas repariert zu haben ist sowieso unbezahlbar! Von daher, ja es hat sich gelohnt, aber ich hoffe das dies jetzt wieder eine Weile hält und ich das so bald nicht wieder machen muss! ;)

Flattr this!

Comments

Comment from Micha
Posted: May 19, 2011 at 07:35

Hallo foobar,

Respekt vor der Arbeit. Hätt vermutlich eher nur am ABS-Stecker umgelötet: Abschneiden und dann mit Löten+Schrumpfschlauch die 1000 Kabels wieder zusammenklatschen.

Frage: Du schreibst von was von Öltemperaturanzeige, welche hast du genommen? Will bei mir beim nächsten Ölwechsel auch eine Einbauen, bin aber noch unschlüssig welche :/

Comment from foobar423
Posted: May 19, 2011 at 12:02

Das Problem ist das ich nicht weiss wo in dem alten Kabelbaum das Problem genau liegt. Die Chance das nach dem umlöten des Steckers und der vielen Kabel das Problem weiterhin besteht, war mir einfach zu gross und der Aufwand vermutlich ungefähr ähnlich.

Als Öltemperatursensor hab ich einen von Stage6, der Sensor steckt in einem der Löcher wo vorher der Ölkühler dran war. Die SV hat aber auch dieses Blindloch unterm Krümmer wo man den theoretisch auch reinschrauben kann, passt bei mir wegen des MIVV Krümmers aber nicht. Siehe http://vauzweirad.blog.h3q.com/2010/07/09/messen-steuern-regeln/